User Id
Password
Register Forgotten PW
    Game Installation
    Requirements
    Features
    KO1\'s Story


WelcomeGuest ( Register )


Fremework is getting outdated error
DuLBiraKaN - 2019-05-27 16:45:00
My friend can not enter the game is getting this error, fremework is already receiving the current warning to update, the issue here is the same error in the case that I took the issue

KingSD (Admin) - 2019-05-27 21:53:27
no need to update the framework only needs to be opened at 3.5

More KOL News About The Game Account Protection